Hard to Find Neutral
Results 1 to 3 of 3
  1. #1
    Noob! Rdalexanry's Avatar
    Member #
    20681
    Join Date
    Jul 2019
    Posts
    1

    Hard to Find Neutral

    Hello all,

    I recently acquired a 2000 speed triple. Love the bike except finding neutral when cold. Once it has been put into 1st gear, with a nice clunk, it doesnt want to come out. I've adjusted the clutch and changed the oil. Shifting between gears while moving is fine except for 2nd to 1st and 1st to 2nd occasionally it's a little clunky. Once the bike has been run down the road a little ways finding neutral is easy. I suspect the bike has sat for a while. It was found in the back corner of a garage covered in dust. Any input is appreciated.

    Thanks,

    Ryan

  2. #2
    Menace To Society indytiger1050's Avatar
    Member #
    1069
    Join Date
    Sep 2008
    Location
    Indianapolis, Indiana
    Posts
    777
    Hi Ryan,,, thats an ODD intro post.

    When I have that issue I change my oil or adjust my clutch cable. Start with those two items and report back.
    Pictures or it didn't happen.

  3. #3
    The "Friends" of Officer Frank Poncherello dr_gallup's Avatar
    Member #
    18
    Join Date
    Jun 2006
    Location
    Upstate SC
    Posts
    4,235
    Sounds like you clutch is dragging a little. If you can take a little more slack out of the cable without it being too tight that will help. Also, what weight oil are you running? A lighter weight might improve it when cold. I don't know what's recommended for the 2000's. My '06 OM specs either 10W40 or 15W50, I always run then 10W40.

 

 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •