On off throttle respons Speed '06 - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    The "Friends" of Officer Frank Poncherello Joe Houle's Avatar
    Member #
    1538
    Join Date
    Apr 2009
    Location
    NC
    Posts
    12,395
    also forgot to ask, are you resetting the adaptives?
    Quote Originally Posted by Bryanc123 View Post
    Speedtriple.com is like motorcycles meets Monte Python from what I've seen, you either get it or you don't.

  2. #22
    Noob! erwinko's Avatar
    Member #
    7928
    Join Date
    Dec 2013
    Posts
    13
    My first bike was a ZX6R, then bought a ZX10R.
    You needed to be polite to her too but when keeping 2 fingers on the brake lever as reference it was fine to handle.

    And indeed like I said before above the ~6000rpm the speed is perfectly on the gas, but under it it's like BUMP.
    It keeps on my mind because my friend doesn't have this issue in this kind of matter. Got this bike 4 years now and rode 25k miles on it, so am kind of used to it.


    And Yes the adaption is reset after a map change, including the 20minute stationary after it.

  3. #23
    Noob! S3_mca's Avatar
    Member #
    21197
    Join Date
    Dec 2019
    Location
    Mallorca - Spain
    Posts
    4
    Hi erwinko, could you solve the problem? I encounter the same problem in my Speed ​​Triple 2010.

    Thanks in advance

  4. Remove Advertisements
    TheSpeedTriple.com
    Advertisements
     

  5. #24
    The "Friends" of Officer Frank Poncherello Chewie.'s Avatar
    Member #
    5
    Join Date
    Jan 2006
    Location
    Melbourne, Victoria Australia
    Posts
    11,684
    Don't hold your breath waiting on a response......erwinko hasn't been on here in 3 years or more.
    John







    "I haven't shot anybody since 1992...and even then I didn't do it!" - Mark 'Chopper' Read

  6. #25
    Noob! S3_mca's Avatar
    Member #
    21197
    Join Date
    Dec 2019
    Location
    Mallorca - Spain
    Posts
    4
    Quote Originally Posted by Chewie. View Post
    Don't hold your breath waiting on a response......erwinko hasn't been on here in 3 years or more.
    I imagined it, but as sometimes the forums send an email when writing on a topic, I thought I could get lucky :-)

    Thanks Chewie!

  7. #26
    Noob! S3_mca's Avatar
    Member #
    21197
    Join Date
    Dec 2019
    Location
    Mallorca - Spain
    Posts
    4
    Hi! I have already solved my abrupt throttle problem in my 2010 triple speed. I have modified the original map (20540) on Tune Ecu. I have modified the AFR table for 0-15% throttle and RPM from 1000 to 5400 with a value of 13.5 (air-fuel ratio). Then I made a fit reset and the bike has improved a lot.


    I am very satisfied with the result and I recommend it to solve the abrupt throttle problem, after checking the drive train slack and condition, free play of the throttle cables and checking that the spark plugs are in good condition.

    Greetings from Spain!
    Attached Images Attached Images
    Last edited by S3_mca; 03-18-2020 at 07:11 AM.

 

 
Page 3 of 3 FirstFirst 123

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Power lag on 50%+ Throttle 2010 Speed Triple low mount
    By en4cer in forum Trouble-shooting
    Replies: 9
    Last Post: 10-04-2015, 04:09 AM
  2. Replies: 7
    Last Post: 07-19-2011, 08:53 AM
  3. Low speed throttle snatch
    By dikman in forum Tuning
    Replies: 29
    Last Post: 09-02-2009, 10:13 AM
  4. Throttle respons/Misc questions
    By justsmith in forum Speed Triple 1050 05-10/11
    Replies: 8
    Last Post: 11-08-2008, 07:56 PM
  5. 2004 Speed Triple, rasping noise on part throttle?
    By gonzojournalist in forum Speed Triple 955i 99-01
    Replies: 7
    Last Post: 09-06-2008, 06:34 AM

Search tags for this page

best afr to smooth on/off throttle.transition

Click on a term to search for related topics.