Triumph Speed Triple Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
2,791 Posts
MONKEYHANGER said:
+1 some great reads.
I was kinda OK with standard but I'm converted to the tuning thing.
I was going to go PCommander but after reading the Dev man posts have bought a Tuneboy and cant wait to see the results.
MH
I have some friends with other types of bikes who are seriously jealous of Tune Boy capabilities vs. PC.!

I did note that the new GSXR has a 3 position -on the fly adjustment for mapping now, interesting and could be trouble if someone switched in mid corner or something.
 

· Registered
Joined
·
2,791 Posts
S.P.O.O.N.E.R. said:
kcjones said:
it would be a nuts in the tank event. No longer!!!
You lost me completely brutha...what the hell is a "nuts in the tank" event????
Sounds really scary though
Very rapid/violent deceleration caused by sudden and strong application of brakes (typical) or rapid closing of throttle (on engines with higher compression ratios (secondary cause), typical results include: swelling of testes, penis and overall groin area; may also include collision of cute passengers helmet with the operators' helmet (bad) and/or pressure of cute passengers breasts into operators back (good). AKA: I smashed my junk!
 

· Registered
Joined
·
2,791 Posts
jimmydean said:
Cold.....sometimes warm. The battery is great or it would turn over so much.
It go like this:
crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank, i give up after 10 secs thinking I'm hurting the starter :wtf:
then try again:
crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank,crank, after 10 secs i give up again :wtf:
then:
crank,crank,crank,crank,crank,crank (5 secs)- and then it barely fires and revs below 2k for a few secs.....then it comes to life. :wtf:
This seems to be more and more common among speedy owners......mine had an episode like that (not quite as long crank times), lasted about a week while I was on a road trip. Plugs looked good, etc. It actually went away for a bit and now is progressively showing signs of doing it again. I can't figure out what the variable is though. I do notice that it seems worse on these days when it is 100 degree F on the ride home, then 70 degrees F the next morning when I get ready to leave. It's driving me mad(er?) trying to figure it out. I also notice that it smells a bit rich when it first fire up in the a.m.

The little trick of slightly cracking the throttle while cranking the first time, letting off the button and then pressing it again (closed throttle) works wonders. I really think it needs to be cleared out or something. It also seems to start better if I haven't ridden it for a couple of days, the worst troubles I have experienced have been after a day of riding (400 miles), then back up and cranking at 6a.m. but even if I commute daily it seems to exhibit this quirk.

dr_gallup: Could the injectors be bleeding a little raw fuel into the cylinders overnight?

I have been checking stuff every time I get a chance and can't find anything wrong. We've had discussions on prime pulse, etc and no one has really come up with anything to my knowledge. Aside from this issue it runs great.

I am using 20102TuneDynoModPP. Jardine slipons, no other engine mods at this time. Will be pulling precat soon, so issue may disappear after that is done and new tune loaded.
 

· Registered
Joined
·
2,791 Posts
Just a few observations and updates on mine....I did a TB balance a couple of months back and checked my throttle pos. voltage, reset my idle stepper and loaded a new tune.

The tune I have been using is HarriS' 20133dynomod 2 (Arrow based but modded) and the bike has been starting beautifully both hot and cold. It absolutely SNARLS to life after a couple of revolutions with the button, sounds great and often heads turn when it fires up. I feel the tune isn't as strong in the mid range as I'd like though.

Monday of this week I loaded HarriS' 20102DynoMod6 tune and reset adaptions, etc. The bike is stronger now (easy second gear power wheelies with my fat ass on board) but starting takes longer, especially cold. Easily double the crank time, maybe triple. The 20088Base2_DVS_1050Precat_removed tune (which this tune copies parts of) also gives long crank times compared to the Arrow based tune above.

Can someone (with more tuning experience than I) take the best of both of these and make a tune? I love the startup of the first one and the midrange of the second. I can see obvious differences in the two at 0 - 4% TP and under 1000 RPM...is this where the money is at for starting?

I also know that prime pulse is much discussed and I have played with it in the past to little avail (on other tunes) but there is a pretty large difference in prime pulse between these two tunes as well.

Just fishing, I have no dyno and am somewhat at the mercy of those with more tuning experience.

Thanks for any info folks.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top