Triumph Speed Triple Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
8,252 Posts
Discussion Starter · #1 ·
Does anyone else have problems with IE7 locking up on this site.... Been happening quite a bit the last 4 days. Thought it was my laptop, but now the desktop at work is doing it too.
 

·
Registered
Joined
·
4,658 Posts
Glad it is not just me. My new laptop with Vista and IE7 has had IE7 restart 6 times today on this site.

My older laptop with Xp Pro and IE7 ran fine - even with the beta version.
 

·
Registered
Joined
·
8,252 Posts
Discussion Starter · #4 ·
DVS - Gratz on 1k posts!!! :pow:

Running XP on the laptop and desktop at work is running as a workstation.

Seriously starting to get annoying! :finger:
 

·
Registered
Joined
·
8,252 Posts
Discussion Starter · #5 ·
Again! :finger: Microsoft!

Top of the error report:

AppName: iexplore.exe AppVer: 7.0.6000.16414 ModName: flash9b.ocx
ModVer: 9.0.28.0 Offset: 00089bf2
 
G

·
Yep me too. I thought my computer was becoming premenstrual :gayaway: I've had to shut down 5 or 6 times! :jerkit:
 

·
Registered
Joined
·
4,658 Posts
premier said:
Those of you with MS products, don't worry. I hear formatting the hard drive does the trick ;D
:finger:

At least we can run TuneBoy... Well, most of the time.
 

·
Premium Member
Joined
·
71,086 Posts
Dfib said:
Again! :finger: Microsoft!

Top of the error report:

AppName: iexplore.exe AppVer: 7.0.6000.16414 ModName: flash9b.ocx
ModVer: 9.0.28.0 Offset: 00089bf2
looks like its a flash error most likely coming from....... our member map to the right, its the only flash on the site. I would see if you can unistall flash9 and reinstall it. if this persists I will make a poll about just making the map a sticky in the forum.
 

·
Registered
Joined
·
4,658 Posts
That would explain a few issues. It started around the same time.
It is iether the map, or one of the new guys.
We can try banning the new guys one at a time, until the issues go away. :violent1:

I vote for a sticky.  ;D

But I might just change browsers so you don't have to work so hard, Cata.

Side note: Since I hit the "-" for the map, no crashes so far, I will let you know.
 

·
Registered
Joined
·
469 Posts
IE7! You mean you haven't switched to Mozilla Firefox. Doit.
 

·
Registered
Joined
·
556 Posts
Had IE7 running with XP but was total crap. Deleted IE7 faster than you can run from cheaps coussin. IE6 work just fine for me.
 

·
Registered
Joined
·
4,466 Posts
Devi

Load WinXP and Firefox, it will solve all your problems. Don't you know to never buy anything from MS until the 3rd service pack is out?
 

·
Registered
Joined
·
4,658 Posts
I loaded Firefox, but IE7 seems to not have probles since I minimized the map.
 
1 - 16 of 16 Posts
Top