Triumph Speed Triple Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
469 Posts
Discussion Starter · #1 ·
I loaded the software

I've set the properties to the correct serial port (Tuneboy COM4)
cable type 2

I've tried with tune 10156 and 10157 ('02 speedy vin 148###)

Bottom of the screen says Initialization string sent and the LED on the cable never flashes and it won't talk to the ECU to get the # (yes, the bike is on)

Any help out there?

Forwarded the question to OZ, but they probably won't be awake till midnight :-\
 

·
Registered
Joined
·
186 Posts
Did you connect the cable to the computer and the bike before you started the program? I made that mistake....You have to have it connected then start the program and then turn on the bike...
 

·
Registered
Joined
·
18,149 Posts
Hooligan said:
Did you connect the cable to the computer and the bike before you started the program? I made that mistake....You have to have it connected then start the program and then turn on the bike...
+1
 

·
Registered
Joined
·
2,832 Posts
And make sure you have your battery full. I tried to do this after long time bike not running and it did the same. When I rode it for a while it worked allright.
 

·
Registered
Joined
·
4,658 Posts
Charge the battery, and make sure you have the latest drivers.
If you have a newer computer, you may need to try the older drivers that are on the CD.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #6 ·
Battery is good, put in a new one a few weeks ago.

I've tried every possible sequence of connections.

I've got an HP with an AMD64 chip thats a year old.

Three trips down to the parking lot, into the trailer to connect to find out that I can't get the number to send for the code so someday I might be able to tune the bike and I'm still at square one.
This is rapidly becoming a pain in the ass.
 

·
Registered
Joined
·
14 Posts
G'day XTR,

I had a similar problem with mine when I first tried to get it running and it was driving me insane, because it should have worked :violent1:. Try disabling your virus protection, mine was trend pc-cillin, and also your firewall, got it going for me.

Hope that helps.
 

·
Registered
Joined
·
108 Posts
If you've got any synchronization software for a Palm Pilot, etc. disable it. That kicked my butt for a while, it ties up the Com port and there's not way to tell why. If you continue to have problems I'd disable any kind of add-on device.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #10 ·
Disabled Norton, closed everything that I'm not using, verified in the device manager that the cable is there and is on COM4.
Charged battery for a few hours
Using the tune listed above (10156 and 10157)

Walked the wait down from 30 to 0

Nothing, no connection. If you pay this much for something the SOB should work. It's really pissing me off.

Tried connecting the bike with the program on
Starting the program with the bike connected

If I start the program with the cable unplugged I get an error, I don't get it when the cable is conected, so I think the computer sees the cable :finger:
 

·
Registered
Joined
·
66 Posts
I had a similar problem, I ended up unistalling the Tuneboy software and drivers, then re-installed everything. Think I screwed up installing the drivers for the cable trying to rush thru it. Before I un-istalledeverything I did print out the PDF's so I had written instructions to follow when I re-installed. Followed them step by step and no problems since. I use the same order in the PDf for connecting the cable every time I hook it up.
 

·
Registered
Joined
·
4,658 Posts
Try reinstalling everything. Your drivers are likely the issue.
Then connect the cable to the computer and bike - with the key and thumb kill-switch ON. THEN open TuneEdit.
 

·
Registered
Joined
·
4,493 Posts
One thing I don't see mentioned above is what OS is your PC running? I don't know if TuneBoy works with Vista yet, I had zero problems with XP SP2. Worked first time, every time. I know that doesn't help you.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #14 ·
I've gotten some responses from OZ. I'm going to try a couple of things and I'll let you know how it comes out.

Update:

I got it to connect, I did a couple of things so I'm not sure exactly which one fixed it.

1. I removed and re-loaded the software
2. After checking the voltage across pin 4 and 16 (should be 12 volts) I bent the #4 pin on the cable a bit to make sure it made contact, and it worked.

Honestly I think it was the sofrware re-install that made it work as the LED on the cable falshed as soon as I started the program before I turned on the bike.

Thanks for the input guys.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top