Triumph Speed Triple Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
Got a new laptop running Windows XP Professional 2002 with Service Pack 2. For some reason I can't get the USB driver to install. I downloaded and unzipped the drivers off the Tuneboy site but when I direct the driver installation wizard to the folder it doesn't recognize and pick them up. WTF, I'm doing something wrong but can't figure it out.
 

·
Registered
Joined
·
4,658 Posts
Just install the drivers as you would for any program or hardware - no need to direct them. Then when you open TuneEdit/TuneBoy, it should be fine.

The laptop I use for most of my tuning runs XP Pro, but I will be testing how it works on Vista soon.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
Thanks, for some reason it just won't work. It's a computer from work and may be set up goofy. I may try to install the program and drivers on my home desktop and see if I can learn something.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #4 ·
Tuneboy sent me another driver that works. Quick response for being on the other side of the world. I'd be happy to attach it but the file type is not allowed.
 

·
Registered
Joined
·
4,658 Posts
I believe you can get around this by zipping the file.

The forum allows .zip extensions.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top