Triumph Speed Triple Forums banner
1 - 5 of 5 Posts
Joined
·
1 Posts
Discussion Starter · #1 ·
I think it may be the starter motor but before dropping 200 on a new one want to get everyone's opinion.

Battery is new and retested, all good
It's Charging
Battery is 12.88 at rest
14+ when running

Here are the symptoms
Starter turns but sounds like the gears pop in and out every few revolutions.
then it stops and I mean stops dead. no click nothing its as if I'm not hitting the button.
I let it sit 30 sec or so then it will turn again but with the same issue of gears popping in and out

Does not get enough going to make the engine fire. sometimes it does that is how I was able to get the charge reading on the battery



This is the third time I've joined the forum due to the system not recognizing the saved password, not recognizing my email address. registering is a pain in the ass as it blanks all the fields out if it does not like one thing you put in, took me 5 tries. Hence my new screen name. I just hope they keep hackers out as well as they keep members out
 

·
Registered
Joined
·
24 Posts
If it seems like the starter is disengaging from the engine then i would look at the starter clutch (sprag gear) Its a common issue with some speed triples from what I have seen
 

·
Registered
Joined
·
243 Posts
What kind of Battery are you using? I'm assuming the YUASA? WHat do you mean by popping in and out of the gear? like the starter motor isn't biting? Maybe you can show a video of what is happening? I've got battery issues. Had a crappy battery which is the reason my bike wouldnt want to start.
 

·
Registered
Joined
·
12,395 Posts
I would visually inspect the starter/idler/sprag gear before you keep trying to start it any further.
 

·
Registered
Joined
·
12,395 Posts
Also this isn't a weird starting issue, it's a common one. Just use the search function and read up on it. After visual inspection for shock load damage, I would then load test the battery, etc, etc
 
1 - 5 of 5 Posts
Top