Triumph Speed Triple Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
469 Posts
Discussion Starter · #1 ·
Anyone who has mounted a slipon, after you cut the mid pipe, does it really slip on or do I need to plan on taking the pipe to a muffler shop and having the mouth expanded?
 

·
Registered
Joined
·
388 Posts
XTR said:
Anyone who has mounted a slipon, after you cut the mid pipe, does it really slip on or do I need to plan on taking the pipe to a muffler shop and having the mouth expanded?
Are you talking about mounting it to a 1050? I suppose not....
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #4 ·
OK. I'm thinking that.. one, you guys haven't mounted a Zard on an '02, and two, you don't realize which forum your in...in 2002 Triples were 955s.

According to the instructioins provided with the pipe, to mount a Zard on a 955 you cut the midpipe 40mm past (to the rear) the mounting bracket.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #6 ·
I had to take the Zard to a muffler shop and get it expanded.

The mount on the Zard actually puts the bell on the megaphone inside of the edge of my tires (tyres). They mount really darned close.

I've initially loaded 10158 with the db killer in till I get a chance to get it on the dyno.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #8 ·
It seems to be running fine with the 10158 tune. It actually starts quicker than it did with the tune that was in it (guessing stock) and the stock pipe.

The 10158 is the tune off of the Tuneboy site (or off the CD) for my bike with aftermarket exhaust and no SAI. I haven't looked closely at it but it seems to have most of the AF ratio targets set to ~13 in the higher throttle positions and a bit higher AF in the lower end of the band.

I'm still trying to coordinate schedules to get my dyno tuning done.
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #10 ·
In case you haven't seen one mounted. :eboy:



Note that the clearance between the tyre and the pipe are pretty close with no sag. :wrench:





:nana: you'd starve to death on those chicken strips
 

·
Registered
Joined
·
35 Posts
Looks good, so did you have a high mount before & you just cut off the stock mid-pipe & it bolted up? Curious cause I want to do the same thing. Doesn't seam to be a lot of the low mounts that say they fit on the '02s
 

·
Registered
Joined
·
469 Posts
Discussion Starter · #12 ·
Before the Zard I was running a stock low pipe. Yea, you have to cut a couple of inches of midpipe off before you mount the Zard.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top